半年触ってなかった linux なノートPC

電源入れてみてログイン

アップデータとが山のよう・・・あはは
使わないからそのままジャンクでも良かったけどとりあえず

sudo apt upgrade
パッケージリストを読み込んでいます… 完了
依存関係ツリーを作成しています
状態情報を読み取っています… 完了
アップグレードパッケージを検出しています… 完了
以下のパッケージが新たにインストールされます:
linux-headers-4.4.0-206 linux-headers-4.4.0-206-generic linux-image-4.4.0-206-generic
linux-modules-4.4.0-206-generic linux-modules-extra-4.4.0-206-generic
以下のパッケージはアップグレードされます:
accountsservice apt apt-transport-https apt-utils aptdaemon aptdaemon-data bind9-host ca-certificates
chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-extra curl distro-info-data dnsmasq-base dnsutils
flashplugin-installer ghostscript ghostscript-x gir1.2-accountsservice-1.0 gir1.2-packagekitglib-1.0 icoutils
imagemagick imagemagick-6.q16 imagemagick-common initramfs-tools initramfs-tools-bin initramfs-tools-core
intel-microcode libaccountsservice0 libapt-inst2.0 libapt-pkg5.0 libbind9-140 libcurl3 libcurl3-gnutls
libdns-export162 libdns162 libexif12 libfreetype6 libglib2.0-0 libglib2.0-bin libglib2.0-data libgs9 libgs9-common
libgssapi-krb5-2 libimage-magick-perl libimage-magick-q16-perl libisc-export160 libisc160 libisccc140 libisccfg140
libjasper1 libk5crypto3 libkrb5-3 libkrb5support0 libldap-2.4-2 libldb1 libluajit-5.1-2 libluajit-5.1-common
liblwres141 libmagick++-6.q16-5v5 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra libmagickwand-6.q16-2
libmysqlclient20 libnss-myhostname libnss3 libnss3-nssdb libofx6 libopenexr22 libopenjp2-7 libp11-kit0
libpackagekit-glib2-16 libpam-modules libpam-modules-bin libpam-runtime libpam-systemd libpam0g libperl5.22
libpoppler-glib8 libpoppler58 libproxy-tools libproxy1-plugin-gsettings libproxy1-plugin-networkmanager libproxy1v5
libpulse-mainloop-glib0 libpulse0 libpulsedsp libpython2.7 libpython2.7-minimal libpython2.7-stdlib libpython3.5
libpython3.5-minimal libpython3.5-stdlib libquicktime2 libraptor2-0 librsvg2-2 librsvg2-common libsane
libsane-common libservlet3.1-java libsmbclient libsndfile1 libsnmp-base libsnmp30 libssh-4 libssh-gcrypt-4
libssl1.0.0 libsystemd0 libtiff5 libudev1 libvncclient1 libvncserver1 libwbclient0 libwhoopsie0 libx11-6 libx11-data
libx11-xcb1 linux-generic linux-headers-generic linux-image-generic linux-libc-dev mysql-common openjdk-8-jre
openjdk-8-jre-headless openssl p11-kit p11-kit-modules perl perl-base perl-modules-5.22 poppler-utils ppp pulseaudio
pulseaudio-module-bluetooth pulseaudio-module-x11 pulseaudio-utils python-aptdaemon python-aptdaemon.gtk3widgets
python-cryptography python-imaging python-lxml python-pil python-pygments python-pyparsing python-urllib3 python-xdg
python2.7 python2.7-minimal python3-aptdaemon python3-aptdaemon.gtk3widgets python3-aptdaemon.pkcompat python3-lxml
python3-pil python3-pyparsing python3-urllib3 python3-xdg python3.5 python3.5-minimal samba-libs sane-utils snapd
sudo systemd systemd-sysv tar tzdata ubuntu-minimal udev unattended-upgrades unzip update-notifier
update-notifier-common vim-common vim-tiny vino whoopsie wireless-regdb wpasupplicant xdg-utils xserver-common
xserver-xephyr xserver-xorg-core xserver-xorg-legacy
アップグレード: 183 個、新規インストール: 5 個、削除: 0 個、保留: 0 個。
262 MB のアーカイブを取得する必要があります。
この操作後に追加で 272 MB のディスク容量が消費されます。
続行しますか? [Y/n] y

とアップデート中

でもなぁー 今更このカーネルバージョン いらないか・・・あは

Posted on 9 4月 '21 by , under ももの気まま.